Cura software problem opening

I have downloaded the uarm studio software and Cura, but unfortunately cura will not open using the shortcut or .exe. file or even through uarm studio.
it comes up with the same error

create process failed ;code 5.
access is denied

can anyone help

Hi @Derekobrien

are you using Linux system?

no I’m using windows 10.

not sure what the problem is to be honest.

any other suggestions for me to try.?
I have tried reinstalling too but no luck


does my uarm need to be connected for the software to operate?
I suspect not. Cannot think of any other reason why Cura will not open.


Hi @Derekobrien

No, you don’t need to connect uArm to open it.
What version of Cura are you using?

I downloaded the latest version from the website.
Version 1.0.4
I have even tried uninstalling and re instsllong again, but still gives the same message.
The laptop im using is one i share with my wife and she has the administrstors account. I have downloaded uarm studio and cura on my account. Coukd that be causing a problem?


Yes that should be the problem.
Currently Cura can only be installed with administrator account and will automatically installed in the administrator folder.

Could you try to download and install with admin account?

Some users report the admin problem too, and we’re figuring out a way to fix this in the future version.