Gripper has gone DEAD

uArm Serial No.: C8FD19405647
Firmware Version: 3.1.9
Operation System: MacOS Sierra 10.12.5
uArm Controlling Method: Serial port direct GCode commands

My gripper has just gone dead. I was practicing with some GCode commands and using M2232 to open and close the gripper to grab a ballpen, when after “M2232 V1” command to close the gripper, it did close as requested but never opened again. Since I started to use the uArm, I have done this operation with the gripper many times and it has always worked.

I’ve tried, obviously, to power off and on again the uArm several times. I have also disconnected the cable from gripper to the uArm and connected it back again and double checked this connection. The gripper is no longer working. It remains closed and cannot be opened, even if I try to do it manually by pulling from its grips (with power off).

Please uFactory… any solution?

Please PM me your address and we would ship a new one to you. Thanks

I am having the exact same problem with the gripper locked open. I have a uArm Swift Pro with the grove kit. My name is Richard Bruning and I orderd my kit through What should I do next?

@tony, I have sent you a couple of emails to address , is this the right one for the PM ?

I mean the PM in this forum. I am not taking charge of the Sorry

Could you please show me a video about that? Thanks

I am not sure what you mean about the “PM” The gripper is stuck and doesn’t move. You need a video?

Just send you the message. Please have a check. Thanks