uArm Swift pro problem on movement verification

Hello, I have 2 robot arm swift pro, 1 of them works perfectly, but the other 1 after some time of run, doesnt gives back the “ok” string after moving,instead, it sends and empty “” string.

Hi Could you tell us more details about that with screenshots/code logs/ videos?

Hi, Daniel

May I know how to contact your company to ask about the new product XARM7. I’m really interested in that product. I had tried to contact them by provided phone number on the official website and email and wechat. But none of these could work for me.

so what should I do for the next?

Thank you so much

Hi Lingjie,
As the xArm 7 is not for sales yet. Please subscriber our website, we will inform you once the price is available. Thanks.

Well, i have my internal log from a program i made.
Anyway the robot doesnt even move now, and also it gives some error when connecting to the PCC(tried several configurations, i mean usb cables, pcs or power supplies)

Hi, do you have video about that issue? Could share the video to us?